Jump to content
FM-View Forums
Putzy

Site Upgrade

Recommended Posts

Hmm I'll hove it a bash

Nope not working here

 

 

 

Share this post


Link to post
Share on other sites

Ok, have been working with IPS on the issue of the content encoding, and the bad news is, there is no automated fix, unless we revert back to 3.4, and then go again, which, obviously, isn't going to happen.

 

So, I'm doing what I do in my day job, and doing things one by one. :P Custom profile fields should be completed. Rest of my list is below:

  • Usernames
  • Member Titles
  • Signatures
  • Statuses
  • Comments
  • Messages
  • Posts

This MAY mean that if you have made an edit to a post since the upgrade, that the post may revert back to it's older version. But, this is where we're at...

  • Like 1

Share this post


Link to post
Share on other sites

Good work Putz. though we may need to get that "op" sorted so you can multi task ;)

 

  • Like 1

Share this post


Link to post
Share on other sites

Before I move onto posts and messages, please let me know if anything looks wrong with profile fields, member names, signatures (which are now re-enabled) or statuses if possible.

Posts and messages will be done tomorrow evening. 

Share this post


Link to post
Share on other sites

Not seen anything yet, probably something somewhere though

Share this post


Link to post
Share on other sites

Posts are now rebuilding. Things may look dodgy whilst the process is running. :)

Share this post


Link to post
Share on other sites

All content should be fixed now apart from PMs, which I may or may not fix over the weekend.

  • Like 2

Share this post


Link to post
Share on other sites

Appreciate all the work, Putz! 

Share this post


Link to post
Share on other sites

Aye nice one Putz you alreet at times ;) tho me tab and enter still don't work ;)

 

Share this post


Link to post
Share on other sites
32 minutes ago, localhero said:

Aye nice one Putz you alreet at times ;) tho me tab and enter still don't work ;)

 

What's your browser/OS? Will look into it...

Share this post


Link to post
Share on other sites

Browser is Edge and I use windows 10

Share this post


Link to post
Share on other sites
4 hours ago, localhero said:

Browser is Edge

I found your problem!

  • Like 3

Share this post


Link to post
Share on other sites

Well your job is to find a solution then ;)

Share this post


Link to post
Share on other sites

Nothing wrong with Edge. It's actually better than Chrome in some ways. ;)

Will look into it this evening. I've got a feeling I know what it is. Unfortunately, there won't be a fix. Yet.

Share this post


Link to post
Share on other sites
1 minute ago, Pyso said:

Blooming hate Chrome, pile of bulls balls

Share this post


Link to post
Share on other sites

Ok, It is a bug in Edge, which has been fixed in the anniversary update. Working here using the latest Windows updates.

 

In the meantime, try tab and space.

 

  • Like 1

Share this post


Link to post
Share on other sites

Ah cool, I'll wait for my laptop to realise there are updates available for stuff

Share this post


Link to post
Share on other sites
how about your FM view logo to match colour on just background?
 
and
 
when i type on search with this topic.....its only showing title and words....any possible show images? thats because your old site thats i like tho.

Share this post


Link to post
Share on other sites
11 minutes ago, hammer9 said:
how about your FM view logo to match colour on just background?
 
and
 
when i type on search with this topic.....its only showing title and words....any possible show images? thats because your old site thats i like tho.

 

Logo - Maybe. Skin isn't finished yet, so it's still a WIP.

Search - will look into it.

 

Can I also ask what you did to post that, you've managed to break the layout? See attached. :)

break.PNG

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Putzy said:

 

Logo - Maybe. Skin isn't finished yet, so it's still a WIP.

Search - will look into it.

 

Can I also ask what you did to post that, you've managed to break the layout? See attached. :)

break.PNG

 

Cool mate..

and sorry im not sure what you mean 'you've managed to break the layout?'

Share this post


Link to post
Share on other sites

Gonna guess Putz means the white box that extends into the blue part on the right side there.

Share this post


Link to post
Share on other sites
6 minutes ago, Pyso said:

Gonna guess Putz means the white box that extends into the blue part on the right side there.

oh that...erm...i dont know what i have done. :s

Share this post


Link to post
Share on other sites

No problem. :up:

  • Like 1

Share this post


Link to post
Share on other sites

Is there anyway to see who actually liked your post instead of it saying "someone liked your post"?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×