Jump to content
FM-View Forums
Sign in to follow this  
Keepers Ball

Custom kit help

Recommended Posts

Im trying to install a custom away kit into my game.

Ive done the creating a kit folder within the Graphics folder and transfering image into that

then reloading skin etc but i see no change. which isnt surprising because what i dont understand is how does the newly added shirt

know where to go. Its not in any specific team folder just in a kit folder which could contain any design.

Am i misunderstanding that you can add individual custom shirts to individual sides ?

Share this post


Link to post
Share on other sites

Ah ive got it now..needs to be a Png file.

well my new design is present but disappointed when watching the match my team are still playing in yellow and red :(

Share this post


Link to post
Share on other sites
1 hour ago, Keepers Ball said:

Im trying to install a custom away kit into my game.

Ive done the creating a kit folder within the Graphics folder and transfering image into that

then reloading skin etc but i see no change. which isnt surprising because what i dont understand is how does the newly added shirt

know where to go. Its not in any specific team folder just in a kit folder which could contain any design.

Am i misunderstanding that you can add individual custom shirts to individual sides ?

 

39 minutes ago, Keepers Ball said:

Ah ive got it now..needs to be a Png file.

well my new design is present but disappointed when watching the match my team are still playing in yellow and red :(

Have you added an line on config.xml equivalent to your club? If u don't know how to add this, open the mentioned file on Notepad, and add the following lines:

        <record from="clubname1" to="graphics/pictures/team/000/kits/home"/>
        <record from="clubname2" to="graphics/pictures/team/000/kits/away"/>
        <record from="clubname3" to="graphics/pictures/team/000/kits/third"/>

In which, "clubname" must be replaced by your file names (excluding file's extension) and "000" must be replaced with your club's ID (composed only of numbers).

Share this post


Link to post
Share on other sites

Ah yes i see it.

I dont understand the

<record from="clubname1" to="graphics/pictures/team/000/kits/home"/>
        <record from="clubname2" to="graphics/pictures/team/000/kits/away"/>
        <record from="clubname3" to="graphics/pictures/team/000/kits/third"/>

 

When i look at the png files they are called wrexham_1 and Wrexham_2

 

There are no three digit numbers

Share this post


Link to post
Share on other sites
2 hours ago, Keepers Ball said:

Ah yes i see it.

I dont understand the

<record from="clubname1" to="graphics/pictures/team/000/kits/home"/>
        <record from="clubname2" to="graphics/pictures/team/000/kits/away"/>
        <record from="clubname3" to="graphics/pictures/team/000/kits/third"/>

 

When i look at the png files they are called wrexham_1 and Wrexham_2

 

There are no three digit numbers

I've only made an example. In config.xml, u replace the three digits with Wrexham correct ID. The "clubname1" and "clubname2" must be replaced with, respectively, "wrexham_1" and "Wrexham_2".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×